[IMPORTANT] iOS SDK 3.2.0 Device Compatibility Update

In preparation of the release of iOS SDK 3.2.0 we would like to update everyone that we will only be supporting iOS 7.0 and higher devices.

PLEASE NOTE: any devices running iOS 6.1.6 and below will crash if an app has Vungle's iOS SDK 3.2.0 integrated.

If you have any questions please contact us at tech-support@vungle.com.

Have more questions? Submit a request

Comments