iOS 向けVungle Unity Plugin 使用の際、フレームワークが見つかりません

ld: framework not found GoogleMobileAds

Unity アプリケーションのためのエクスポートされたXcode プロジェクトを作成中に上記のエラーが発生した場合はご心配なく。解決策がございます。

1) Vungle はUnity Plugin をVungle Dashboard 上の最新のものにアップデートすることを推奨しています。Vungle は常に改善に努めており、この問題は当社の最新リリースで解決されています。

2) 今すぐアップデートすることが不可能で、手動での解決策が必要な場合、以下の手順で応急処置を取ることができます:

  • 対象となるプロジェクトのBuild Settings を開く
  • 「Frameworks Search Paths」へ行く
  • Vungle Unity Plugin によって追加された"$(inherited)" パスのクォーテション・マークを削除する
他にご質問がございましたら、リクエストを送信してください

コメント