Vungle 유니티 플러그인에서 "Framework not found" 경고 (iOS)

ld: framework not found GoogleMobileAds

만약 당신이 유니티 프로젝트를 Xcode로 익스포트할 때 위와같은 에러가 발생한다면, 여기에 해결방법이 있습니다.

 

1) 벙글 대쉬보드에서 최신 유니티 플러그인으로 업그레이드 하세요. 우리는 항상 벙글 SDK를 향상시키기 위해 노력해왔고, 최신 버전에서 위의 문제가 해결되었습니다.

2) 만약 당신이 지금 당장 업데이트 할 수 없다면, 아래 단계들이 임시방편으로 도움이 될 것입니다:

  • Xcode에서 Build Settings를 열고
  • Frameworks Search Paths로 이동해서
  • 벙글 유니티 플러그인에 의해 더해진 "$(inherited)"를 제거하세요.

 

또 다른 질문이 있으십니까? 문의 등록

댓글